BENVENUTI nell'area AUTOBIANCHI dedicata a scambio di informazioni e pareri

Versione completa: problema modulo accensione elettronica
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
salve a tutti ho una a 112 settima serie con accensione elettronica dell'abarth,
ultimamente ho avuto dei problemi con il modulo, praticamente nel giro di 4 mesi ne ho bruciati 2 lasciandomi a piedi,
adesso sono in difficoltà perchè non riesco a trovare quello giusto che sarebbe della magneti marelli bkl1a,
sapete indicarmi dove posso trovarli?
M'interesserebbe anche sapere se qualcuno di voi ha avuto il mio problema e se avete individuato da cosa può derivare la bruciatura del modulo.
Grazie mille
(25-11-2012 10:13)antony63 Ha scritto: [ -> ]salve a tutti ho una a 112 settima serie con accensione elettronica dell'abarth,
ultimamente ho avuto dei problemi con il modulo, praticamente nel giro di 4 mesi ne ho bruciati 2 lasciandomi a piedi,
adesso sono in difficoltà perchè non riesco a trovare quello giusto che sarebbe della magneti marelli bkl1a,
sapete indicarmi dove posso trovarli?
M'interesserebbe anche sapere se qualcuno di voi ha avuto il mio problema e se avete individuato da cosa può derivare la bruciatura del modulo.
Grazie mille

Ciao antony63, cerco di aiutarti ma devo farti alcune domande.
Ho letto che hai una 7° serie replica Abarth ma originariamente che modello era?
Ti chiedo questo per capire se montava già l'accesione elettronica (ad esempio la LX) oppure hai dovuto modificare il cablaggio originariamente previsto per un impianto a puntine.
L'accensione elettronica , Magneti Marelli modello AEI 200A, adottata sulla A112 è stata usata su svariati modelli di vetture, anche molto differenti, Ritmo Abarth 125 TC, Ferrari, Alfa Romeo e differiva principalmente per il distributore di accensione che era specifico in base al motore su cui era applicato.
Posso consigliarti di verificare che siano presenti le dovute masse e se nel caso abbiate dovuto adattare il cablaggio di collegamento non ci siano delle dispersioni anomale che interferiscano.
Originariamente tra il modulo e la base di alluminio era presente una pasta bianca, presumo isolante, l'avete ripristinata?
Effettivamente due moduli guasti in 4 mesi sono anomali, puoi fare un paio di foto in cui si veda bene la base di allunio alettata che ospita il modulo, magari togliendo anche la bobina?
(27-11-2012 00:02)Dolci Ha scritto: [ -> ]
(25-11-2012 10:13)antony63 Ha scritto: [ -> ]salve a tutti ho una a 112 settima serie con accensione elettronica dell'abarth,
ultimamente ho avuto dei problemi con il modulo, praticamente nel giro di 4 mesi ne ho bruciati 2 lasciandomi a piedi,
adesso sono in difficoltà perchè non riesco a trovare quello giusto che sarebbe della magneti marelli bkl1a,
sapete indicarmi dove posso trovarli?
M'interesserebbe anche sapere se qualcuno di voi ha avuto il mio problema e se avete individuato da cosa può derivare la bruciatura del modulo.
Grazie mille

Ciao antony63, cerco di aiutarti ma devo farti alcune domande.
Ho letto che hai una 7° serie replica Abarth ma originariamente che modello era?
Ti chiedo questo per capire se montava già l'accesione elettronica (ad esempio la LX) oppure hai dovuto modificare il cablaggio originariamente previsto per un impianto a puntine.
L'accensione elettronica , Magneti Marelli modello AEI 200A, adottata sulla A112 è stata usata su svariati modelli di vetture, anche molto differenti, Ritmo Abarth 125 TC, Ferrari, Alfa Romeo e differiva principalmente per il distributore di accensione che era specifico in base al motore su cui era applicato.
Posso consigliarti di verificare che siano presenti le dovute masse e se nel caso abbiate dovuto adattare il cablaggio di collegamento non ci siano delle dispersioni anomale che interferiscano.
Originariamente tra il modulo e la base di alluminio era presente una pasta bianca, presumo isolante, l'avete ripristinata?
Effettivamente due moduli guasti in 4 mesi sono anomali, puoi fare un paio di foto in cui si veda bene la base di allunio alettata che ospita il modulo, magari togliendo anche la bobina?
ciao grazie per l'interessamento intanto ti dico che il mio 112 e un elegant già con l'accensione elettronica puoi dirmi dove posso comprare un modulo per tenermelo di riserva? seconda cosa posso spostare il mdulo da un'altra parte così non scalda essendo sotto alla bobina? terza domanda il modulo mio e della magneti marelli bkl1a non il modello da te indicato grazie aspetto tue notizie.
URL di riferimento